Start a conversation

Preferences

Preferences

To open the preferences dialog, go to File > Preferences.

To apply changes of settings, click the Apply button. To apply changes and close the dialog box, click the OK button. The Cancel button will close the dialog box and discard all unapplied changes.

The specific settings are explained below.

Startup

Splash Screen
If this option is enabled, a splash screen will be displayed when Intella opens a case.

Session
If this option is enabled, Intella will restore the queries that were shown the last time you used the program.

Check for updates
If this option is enabled, Intella will look for new versions of the software during startup.

Note: If you enabled this option, Intella will notify you when it was not able to check for new updates. A message will be displayed in the upper right corner of the main program interface.

Results

Cluster Map: Animate changes
If this option is enabled, changes in the Cluster Map image will be animated so that you can see how your Cluster Map changes when you add or remove a query. You may want to disable animation if it causes performance problems on your system.

Cluster Map: Maximum duration
If the Cluster Map animation is enabled, this slider allows you to limit the duration of the animation.

Cluster Map: Scale to fit window
If this option is enabled, the Cluster Map size will be automatically adjusted to the size of the panel (no scrollbars appear).
You can also change this option using the Cluster map toolbar button, or go to View > Cluster Map > Scale to fit window.

List view: Number of results per page
Define the number of items to be displayed on a single results page when the List View mode or the Details panel is used.

Thumbnail view: Thumbnail minimum size (KBytes)
This setting controls which thumbnails get shown, based on the size of the original image in KBytes.

Previewer: Maximum number of quick tag buttons
This setting controls the maximum number of quick tag buttons that is shown in the previewer.

MS Outlook

Preferred PST crawler

Here you can specify the crawler to be used for indexing PST and OST files. The Jpff setting is recommended, since it does not require installation of Microsoft Outlook on the computer that runs Intella.

If you choose the Rdo crawler, keep in mind that you must have Microsoft Outlook installed on the same computer as Intella and verify that Intella can find the Microsoft Outlook binaries.  See section MS Outlook connector.

MS Outlook Connector

Click Validate to ensure that Intella can locate the Outlook program files on the system. The status is shown in the (non editable) field. If validation fails, please consult your system administrator to make sure that MS Outlook is installed correctly.

IBM Lotus Notes

Click Validate to ensure that Intella can locate the Lotus Notes program files on the system. The status is shown in the (non editable) field.
If validation fails, you should perform the following steps:

1. Go to File > Preferences and select the “IBM Lotus Notes” tab.

2. Click Browse… and select the path to the Lotus Notes directory and click Apply.

Tip: The default installation directories for Lotus Notes is:
Version 8.x: C:\Program Files\IBM\Lotus\Notes

Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Peter Mercer (Import) (Migrated deleted Agent)

  2. Posted
  3. Updated

Comments